Back to overview
Resolved

Database Migration

Jul 6, 2026 at 12:45am UTC  –  Jul 6, 2026 at 1:45am UTC
Affected services
api.botbrains.io

Resolved
Jul 6, 2026 at 1:45am UTC

Maintenance ended

Created
Jul 6, 2026 at 12:45am UTC

botBrains services will be temporarily unavailable due to a database migration